Site is getting hung up (Admin monitored)

Old 09-12-2011, 07:14 PM
  #1  
FitDay Member
Thread Starter
 
snafuken's Avatar
 
Join Date: Aug 2010
Location: Ontario,Canada
Posts: 113
Default Site is getting hung up (Admin monitored)

Just saying.....
Seems lately it takes forever to log my indormation.System hangs up quite often and I have to re-boot back into Fitday.
Anyone else having issues?
Also, do you know if there are "Peak Times " where the system actually bogs down do to high user taffic?

Last edited by snafuken; 09-12-2011 at 07:18 PM. Reason: spelling error
snafuken is offline  
Old 09-13-2011, 06:45 PM
  #2  
Administrator
 
Join Date: Mar 2011
Posts: 567
Default

There should never be a time when our site runs slower due to traffic.

What browser and version are you using?
IBobi is offline  
Old 09-13-2011, 08:16 PM
  #3  
FitDay Member
Thread Starter
 
snafuken's Avatar
 
Join Date: Aug 2010
Location: Ontario,Canada
Posts: 113
Default

Safari 5.1
snafuken is offline  
Old 09-14-2011, 12:35 AM
  #4  
FitDay Member
 
Join Date: Jan 2010
Posts: 4
Default Beta version

There does not seem to be any difference between the old version I use and the new here. Can you tell me what might be different then I can give you feedback on it.
ccorneliab is offline  
Old 09-14-2011, 12:05 PM
  #5  
FitDay Member
 
Join Date: Jun 2010
Posts: 3
Default site takes ages to load, sometimes times out

Hi Folks!

A week ago I returned to using FitDay after about a 1 year break. The site is continually taking forever to load, sometimes even timing out. Does anyone know why it is doing this, or what I can do to stop it? It is like it is getting stuck on the adverts. I have a new computer with good speed, good DSL speed, and do not have problems with any other website. I have used FitDay many times over the last 6 or 7 years, never having problems with it in the past. The timing out is driving me crazy! Could anyone help me rectify this please?

Thanks!

Louise
bellajane is offline  
Old 09-14-2011, 07:13 PM
  #6  
Administrator
 
Join Date: Mar 2011
Posts: 567
Default

The Beta version is different on the food side only, not the forums
IBobi is offline  
Old 09-14-2011, 07:15 PM
  #7  
Administrator
 
Join Date: Mar 2011
Posts: 567
Default

Snafuken,

Doesn't appear to be a site issue, or I'm confident we'd have a number of other users joining in here.

Have you tried clearing your cache/cookies? Or updating to FF 6.0?
IBobi is offline  
Old 09-14-2011, 09:15 PM
  #8  
Super Moderator
 
cjohnson728's Avatar
 
Join Date: Jan 2010
Posts: 4,083
Default

Hi Louise, you may want to post your question in one of the sections toward the bottom of the main list of threads...I think it's called Support/Feedback(?). This one is for FitDay PC...if you bought the home version for use with no internet...and I'm not sure it will get seen/answered here. I think the moderators check the other thread more frequently and technical support does as well. FitDay is in the midst of changes and major upgrades, so maybe that has something to do with it? Good luck; hope you get it resolved soon .
cjohnson728 is offline  
Old 09-15-2011, 02:26 AM
  #9  
FitDay Member
 
Join Date: Jun 2010
Posts: 3
Default

Thank you cj...I am guessing that this is why the thread has been moved too. I will try to figure out how the forums work here. This is the first time I have tried posting.
bellajane is offline  
Old 09-15-2011, 02:36 AM
  #10  
FitDay Member
 
Join Date: Jun 2010
Posts: 3
Default

ibobi...the site runs slow every time I try to use it. Even tonight, using the forums, the site is crawling. It is like being on a dial up system.

On my main computer, I use Google Chrome as a browser, and have Windows 7 OS. The system is only a few months old and zips through other websites quite fast. I have a secondary system, a laptop, that is about 3 years old, runs on Vista, has Google Chrome, and also has no problems with other websites. Both systems are very slow, and I usually have to close the browser and re-start it to get the site to work as it seems to get "stuck" loading the adverts in.

At work I use IE, and it is on Vista. The site is a nightmare to use there, far worse than on a home system, but, there again, the Internet runs slow at work no matter which site I go to.

I just had someone email tonight asking which program I use to track food and am somewhat leary about telling him to come here because it is sooooo slow. The site used to run very well, both the early design and the re-design. I have no idea why it is running so poorly now. I used to be able to log in, track my food and exercise without any troubles using an ancient old laptop that simply crawled on most sites.

hahahaha Then tonight it has been working just fine for me to enter food in!

Last edited by bellajane; 09-15-2011 at 03:00 AM.
bellajane is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.