Site is getting hung up (Admin monitored)

Reply

Old 09-15-2011, 05:44 PM
  #11  
Administrator
 
Join Date: Mar 2011
Posts: 538
Default

Glad to hear it was running great last night -- still humming along?

Anyone else having speed issues still?
IBobi is offline  
Reply With Quote
Old 09-16-2011, 05:13 PM
  #12  
FitDay Member
Thread Starter
 
snafuken's Avatar
 
Join Date: Aug 2010
Location: Ontario,Canada
Posts: 113
Default

Originally Posted by bellajane View Post
ibobi...the site runs slow every time I try to use it. Even tonight, using the forums, the site is crawling. It is like being on a dial up system.

On my main computer, I use Google Chrome as a browser, and have Windows 7 OS. The system is only a few months old and zips through other websites quite fast. I have a secondary system, a laptop, that is about 3 years old, runs on Vista, has Google Chrome, and also has no problems with other websites. Both systems are very slow, and I usually have to close the browser and re-start it to get the site to work as it seems to get "stuck" loading the adverts in.

At work I use IE, and it is on Vista. The site is a nightmare to use there, far worse than on a home system, but, there again, the Internet runs slow at work no matter which site I go to.

I just had someone email tonight asking which program I use to track food and am somewhat leary about telling him to come here because it is sooooo slow. The site used to run very well, both the early design and the re-design. I have no idea why it is running so poorly now. I used to be able to log in, track my food and exercise without any troubles using an ancient old laptop that simply crawled on most sites.

hahahaha Then tonight it has been working just fine for me to enter food in!
I too will say that the "Slow Times" are intermittent.That's why I questioned the possibility of slower times during peak hours of use. (Post -Meals ???)
Right now it's running like greased lightening
PS
ibobi
I don't have any cookies to clean from my system. Gave them up since I joined Fitday.
snafuken is offline  
Reply With Quote
Old 11-12-2011, 01:15 AM
  #13  
FitDay Member
 
VitoVino's Avatar
 
Join Date: Jul 2011
Location: 86
Posts: 1,858
Default Site is getting hung up

While logging in, entering foods, or posting to the forum, the site is getting hung up on this:

Transferring data from comet.ibsrv.net...
The only work around is to stop loading the page when it gets hung up, then the page loads successfully. Houston, we have a problem.

By the way, for some reason at this time Tags cannot be added to threads. I am guessing it's because of this same issue...


NOTE: Merged threads start here.

Last edited by VitoVino; 02-17-2012 at 03:05 PM. Reason: combined threads note
VitoVino is offline  
Reply With Quote
Old 11-14-2011, 09:18 PM
  #14  
Administrator
 
Join Date: Mar 2011
Posts: 538
Default

Resolved, Vito?
IBobi is offline  
Reply With Quote
Old 11-14-2011, 10:07 PM
  #15  
FitDay Member
 
VitoVino's Avatar
 
Join Date: Jul 2011
Location: 86
Posts: 1,858
Default

Yes, thanks, it appears to be.
VitoVino is offline  
Reply With Quote
Old 12-29-2011, 04:33 PM
  #16  
FitDay Member
 
Join Date: Sep 2011
Posts: 3
Default

I'm having the same problem, to the point where I'm just getting frustrated trying to use FitDay at all.
stringmusicianer is offline  
Reply With Quote
Old 12-29-2011, 06:02 PM
  #17  
FitDay Member
 
VitoVino's Avatar
 
Join Date: Jul 2011
Location: 86
Posts: 1,858
Default

Originally Posted by stringmusicianer View Post
I'm having the same problem, to the point where I'm just getting frustrated trying to use FitDay at all.
The issue appears to clear up on it's own. Give it a day or two and it will probably rectify itself, just like what happened to me.

Are you getting the same page loading error? The same hangup on comet.ibsrv.net... ?
VitoVino is offline  
Reply With Quote
Old 01-01-2012, 03:57 PM
  #18  
FitDay Member
 
Join Date: Sep 2011
Posts: 3
Default

I don't get an error message, just "waiting for..." at the bottom, and no, it is not resolving, thanks.
stringmusicianer is offline  
Reply With Quote
Old 01-01-2012, 04:08 PM
  #19  
FitDay Member
 
VitoVino's Avatar
 
Join Date: Jul 2011
Location: 86
Posts: 1,858
Default

Originally Posted by stringmusicianer View Post
I don't get an error message, just "waiting for..." at the bottom, and no, it is not resolving, thanks.
Yeah, it's been hanging for me a lot yesterday and today.
VitoVino is offline  
Reply With Quote
Old 01-03-2012, 04:08 AM
  #20  
FitDay Premium Member
 
Join Date: Apr 2010
Posts: 26
Default

I've had the same thing. I go to open a page or forum post, and sometimes it works, other times it just stalls out... noticed it on and off for a while, but the last couple of days have been worse :/
thinkdavis is offline  
Reply With Quote

Thread Tools
Search this Thread
Display Modes

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service