Site is getting hung up (Admin monitored) - Page 3 - FitDay Discussion Boards

Site is getting hung up (Admin monitored)

Reply

Old 01-03-2012, 02:45 PM
  #21  
FitDay Member
 
VitoVino's Avatar
 
Join Date: Jul 2011
Location: 86
Posts: 1,875
Default

Originally Posted by thinkdavis View Post
I've had the same thing. I go to open a page or forum post, and sometimes it works, other times it just stalls out... noticed it on and off for a while, but the last couple of days have been worse :/
This time the site is getting hung up on this for the last two days

scorecardresearch.com
The page just sits there for 30-60 seconds without competing, waiting for the above to load.

Can you identify the site hanging up your browser? Same one?
VitoVino is offline  
Reply With Quote
Old 01-03-2012, 08:54 PM
  #22  
FitDay Member
 
VitoVino's Avatar
 
Join Date: Jul 2011
Location: 86
Posts: 1,875
Default

And now the old nemesis is back as well:

Transferring data from comet.ibsrv.net...
So that makes 2 sites FitDay is getting hung up on today.
VitoVino is offline  
Reply With Quote
Old 01-03-2012, 09:23 PM
  #23  
Administrator
 
Join Date: Mar 2011
Posts: 565
Default

Has this cleared up?
IBobi is offline  
Reply With Quote
Old 01-03-2012, 09:27 PM
  #24  
FitDay Member
 
VitoVino's Avatar
 
Join Date: Jul 2011
Location: 86
Posts: 1,875
Default

No, and it's been going on for days. Mike told me that he's been having the same problem today.
VitoVino is offline  
Reply With Quote
Old 01-03-2012, 09:31 PM
  #25  
Super Moderator
 
01gt4.6's Avatar
 
Join Date: Jan 2010
Location: Slidell, Louisiana
Posts: 8,222
Default

Paul, it's been very bad for me today. I've had issues on my desktop with Firefox, laptop with IE and phone with Safari.
01gt4.6 is offline  
Reply With Quote
Old 01-03-2012, 10:19 PM
  #26  
Super Moderator
 
cjohnson728's Avatar
 
Join Date: Jan 2010
Posts: 4,083
Default

I've been getting hang-ups, too, not too bad, but just now I couldn't log in the regular way; every time I tried, I got the Internal Server Error message. Got in through a back door...history page, but not even that; had to go to my public page, then back to private account, to forums, to post this.
cjohnson728 is offline  
Reply With Quote
Old 01-03-2012, 10:25 PM
  #27  
FitDay Premium Member
 
RunbikeSki's Avatar
 
Join Date: Jan 2010
Location: Riverside, CA
Posts: 2,042
Default

Yup, me too. I keep having to log out and back in. I get maybe 1 or 2 replys done and the natta
RunbikeSki is offline  
Reply With Quote
Old 01-05-2012, 05:15 PM
  #28  
FitDay Member
 
VitoVino's Avatar
 
Join Date: Jul 2011
Location: 86
Posts: 1,875
Default

Originally Posted by IBobi View Post
Has this cleared up?

Today it has been good, the first day in quite a few. No problems at all today thus far.
VitoVino is offline  
Reply With Quote
Old 01-06-2012, 01:13 AM
  #29  
Super Moderator
 
01gt4.6's Avatar
 
Join Date: Jan 2010
Location: Slidell, Louisiana
Posts: 8,222
Default

Originally Posted by VitoVino View Post
Today it has been good, the first day in quite a few. No problems at all today thus far.
I've spent the past 15 minutes trying to get on.
01gt4.6 is offline  
Reply With Quote
Old 01-06-2012, 04:07 AM
  #30  
FitDay Member
 
VitoVino's Avatar
 
Join Date: Jul 2011
Location: 86
Posts: 1,875
Default

Originally Posted by 01gt4.6 View Post
I've spent the past 15 minutes trying to get on.
I've been shut out most of the evening. They're probably doing maintenance on the site, moving stuff around, getting ready for the big rollout. It would be nice to know for sure, rather than guess.
VitoVino is offline  
Reply With Quote

Thread Tools
Search this Thread
Display Modes

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service