What am I doing wrong?

Reply

Old 06-21-2012, 12:26 AM
  #1  
FitDay Member
Thread Starter
 
Join Date: Jun 2012
Posts: 3
Default What am I doing wrong?

I'm trying to enter my activities and I know that the elliptical is not on there, so I will use a ski machine for example.
I put in 30 minutes and I burned 6 calories. Now I know these things are off, but I'm sure I burned more than 6 calories in 30 minutes.

So what is the secret, I picked ski machine and then put in 00:30 (for 30 minutes) and the calculation is/was 6 calories or something very low.

What am I missing? Oh and this happens on the iPad version of this as well.

Thanks!
jccats is offline  
Reply With Quote
Old 06-21-2012, 12:30 AM
  #2  
Super Moderator
 
cjohnson728's Avatar
 
Join Date: Jan 2010
Posts: 4,083
Default

Hi jccats, are you definitely clicking the button to save changes instead of just hitting enter?
cjohnson728 is offline  
Reply With Quote
Old 06-21-2012, 12:54 AM
  #3  
FitDay Member
Thread Starter
 
Join Date: Jun 2012
Posts: 3
Default

yeah, I thought about that before... and I can see my "sedentary" activity and my ski machine....... Even if I put that I used the ski machine for 23 hours, it ends up being 35 calories....

am I missing something in my setup?
jccats is offline  
Reply With Quote
Old 06-21-2012, 02:12 PM
  #4  
IBswilson
Guest
 
Posts: n/a
Default

I cannot replicate this.

Are you using FitDay 2 or Classic?

Any chance you can post some screenshots?
 
Reply With Quote
Old 06-22-2012, 01:05 AM
  #5  
FitDay Member
Thread Starter
 
Join Date: Jun 2012
Posts: 3
Default

Well, I'm not sure what version.... I'm using the free version on my PC (if that makes it any clearer) but it also happens on the version that I have on my iPad.

I'm sure I'm just having one of my "senior and blonde" moments at the same time.......


I've attached a screen shot to show what I thought I was putting in as one hour on the ski machine
Attached Images
File Type: jpg
Fit day screen shot.jpg (18.0 KB, 5 views)
jccats is offline  
Reply With Quote
Old 06-22-2012, 06:24 AM
  #6  
IBswilson
Guest
 
Posts: n/a
Default

It appears you have adjusted your baseline metabolism to something really low, probably 0, which is adjusting the activity calculations accordingly.

To fix your baseline metabolism:

Click the "Customize" link next to "Lifestyle" in the activity log (it's in the screenshot you uploaded) and change your baseline metabolism back to one of the preset equations.

After you have done this go back to your activity log. If the numbers are still off delete the activities and add them to your log again.

I tested all of these steps and this should make everything work again. Please PM me or post back here if you have any troubles.
 
Reply With Quote
Old 06-22-2012, 06:27 AM
  #7  
IBswilson
Guest
 
Posts: n/a
Default

Originally Posted by jccats View Post
Well, I'm not sure what version.... I'm using the free version on my PC (if that makes it any clearer) but it also happens on the version that I have on my iPad.
After you get everything fixed:

You are using FitDay Classic. You can check out FitDay 2 by going to your profile and changing your preferred theme.
 
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Thread Tools
Search this Thread
Display Modes

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service