Site bugs

Reply

Old 01-05-2015, 02:42 PM
  #1  
FitDay Member
Thread Starter
 
lildebbieg's Avatar
 
Join Date: Jan 2013
Location: Ontario, Canada
Posts: 1,557
Default Site bugs

What is going on with this site? Forum posts are not posting in sequential order and I keep getting logged out? I know this has been going on for some time. Is anyone actually managing this site anymore?
lildebbieg is offline  
Reply With Quote
Old 01-05-2015, 02:45 PM
  #2  
Super Moderator
 
01gt4.6's Avatar
 
Join Date: Jan 2010
Location: Slidell, Louisiana
Posts: 8,150
Default

Debbie, I sent this up to admin earlier. I'm not sure what's going on but I hope they have it fixed soon.
01gt4.6 is offline  
Reply With Quote
Old 01-05-2015, 10:50 PM
  #3  
Administrator
 
Join Date: Nov 2012
Posts: 370
Default

Originally Posted by lildebbieg View Post
What is going on with this site? Forum posts are not posting in sequential order and I keep getting logged out? I know this has been going on for some time. Is anyone actually managing this site anymore?
Try this automated link to see if it fixes things:

https://www.fitday.com/webfit/reset.php

Be sure to restart your browser afterwards.
tyen is offline  
Reply With Quote
Old 01-06-2015, 08:11 PM
  #4  
Administrator
 
Join Date: Mar 2011
Posts: 559
Default

Should be fixed now
IBobi is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Thread Tools
Search this Thread
Display Modes

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service