Site running slow

Reply

Old 07-16-2013, 02:20 PM
  #1  
FitDay Member
Thread Starter
 
Join Date: Jul 2013
Posts: 1
Question Site running slow

My mail, FB and other things are running normally, but Fit Day is so painfully slow. Why? What am I missing?
cblack68 is offline  
Reply With Quote
Old 07-16-2013, 08:40 PM
  #2  
Administrator
 
Join Date: Nov 2012
Posts: 370
Default

Are you experiencing slowness using the v2 version of the site? If so, can you try and see if the same behavior persists in "Classic Mode"

There is also a "reset" link that may help with things.

https://www.fitday.com/webfit/reset.php
tyen is offline  
Reply With Quote
Old 07-23-2013, 05:23 AM
  #3  
FitDay Member
 
Join Date: Jan 2010
Posts: 5
Default

I'll add another vote for "site running slow". This website is frequently very slow.
Hudson4351 is offline  
Reply With Quote
Old 07-23-2013, 01:09 PM
  #4  
FitDay Premium Member
 
Join Date: Jun 2013
Location: Tampa
Posts: 18
Default

I posted the same in a different thread a couple weeks back but got no response. 2.0 was running horribly slow until yesterday, using both IE and Chrome. Internet Explorer said it was due to a "slow running script", particularly with the food log. Classic interface always seemed fine.

As of yesterday, the 2.0 interface has been running very well for me.
Dad_in_FL is offline  
Reply With Quote
Old 07-24-2013, 03:06 AM
  #5  
FitDay Member
 
Join Date: Oct 2011
Location: Montana
Posts: 122
Default

Logging food went slow for me today too.
LMB2011 is offline  
Reply With Quote
Old 07-24-2013, 03:33 PM
  #6  
FitDay Member
 
Join Date: May 2013
Posts: 1
Default

FitDay is also running painfully slow for me, I may abandon it altogether.
sukrit is offline  
Reply With Quote
Old 07-24-2013, 04:56 PM
  #7  
FitDay Premium Member
 
Join Date: Jan 2013
Posts: 10
Default Here we (don't) go again

They must be tinkering with the site again. It seems to take Fitday's programmers days or weeks to optimize any new code. They would be better off writing this on a modern platform and not depending on javascript.
deborahlafky is offline  
Reply With Quote
Old 07-24-2013, 07:03 PM
  #8  
FitDay Member
 
Join Date: Jan 2010
Posts: 14
Default

I always use the classic version and it takes at least 4 minutes between tasks (view recent foods, change amount, delete a food item, etc.) so I don't think the problem lies with 2.0.

...and the slowness the same whether I access it from work, home, or my smartphone.

okay it actually JUST got quick again.

Last edited by gi8e7oi825; 07-24-2013 at 07:15 PM.
gi8e7oi825 is offline  
Reply With Quote
Old 07-24-2013, 07:47 PM
  #9  
Super Moderator
 
01gt4.6's Avatar
 
Join Date: Jan 2010
Location: Slidell, Louisiana
Posts: 8,152
Default

Originally Posted by gi8e7oi825 View Post
I always use the classic version and it takes at least 4 minutes between tasks (view recent foods, change amount, delete a food item, etc.) so I don't think the problem lies with 2.0.

...and the slowness the same whether I access it from work, home, or my smartphone.

okay it actually JUST got quick again.
I use classic with firefox and I don't have any slowness at all.
01gt4.6 is offline  
Reply With Quote
Old 07-24-2013, 09:50 PM
  #10  
FitDay Member
 
sw07's Avatar
 
Join Date: Jan 2010
Location: NorCal
Posts: 564
Default

It was pretty bad this morning and I'm using Chrome and classic view. It's back up to speed after lunch, maybe it was some maintenance issues?
sw07 is offline  
Reply With Quote

Thread Tools
Search this Thread
Display Modes

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service