Go Back   FitDay Discussion Boards > Forum Feedback and Support > FitDay Classic Feedback and Support
Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 02-04-2012, 09:35 PM   #1 (permalink)
FitDay Member
 
Join Date: Feb 2012
Posts: 4
Default iPad User Problem

Have used FitDay on my PC for years, so am familiar with how the program works. *Yesterday I loaded the iPad app on my iPad, and it seemed to be working fine. *But now, when I go back to it, it responds with a blank graphic of the screen. *Can you suggest a remedy for this?
cqryberg is offline   Reply With Quote
Old 02-04-2012, 09:56 PM   #2 (permalink)
FitDay Member
 
VitoVino's Avatar
 
Join Date: Jul 2011
Location: 86
Posts: 1,858
Default

I see you're using Classic.

What Browser and what version?

Have you cleared the cache from your browser?
__________________
Vito



Think of food as fuel for the body instead of feeding emotions
VitoVino is offline   Reply With Quote
Old 02-05-2012, 01:34 AM   #3 (permalink)
FitDay Member
 
Join Date: Feb 2012
Posts: 4
Red face User problem

Thanks for your response. Not sure what you mean by cache, but clearing website data referring to Fitday, and cookies did not help. This IPad uses Safari, can't figure out what version. Does this mean a trip to the Apple store?
cqryberg is offline   Reply With Quote
Old 02-05-2012, 01:53 AM   #4 (permalink)
FitDay Member
 
VitoVino's Avatar
 
Join Date: Jul 2011
Location: 86
Posts: 1,858
Default

All browsers as far as I know have an option to "clear cache" when you click on the browser name in the upper left hand corner. From the menu select clear cache.

I recommend you download and install Firefox for Mac. Let's see if FF does the trick.
__________________
Vito



Think of food as fuel for the body instead of feeding emotions
VitoVino is offline   Reply With Quote
Old 02-05-2012, 02:06 AM   #5 (permalink)
FitDay Member
 
Join Date: Feb 2012
Posts: 4
Default User problem

The IPad doesn't seem to offer those options, but I think I got it fixed. I figured out how to delete the app, and then I reinstalled it. It seems to be working....yay! We'll see if it still works tomorrow. Wonderful application, by the way, the iPad app has a much better user interface than the regular program. Thanks so much!
cqryberg is offline   Reply With Quote
Old 02-05-2012, 03:45 AM   #6 (permalink)
FitDay Member
 
VitoVino's Avatar
 
Join Date: Jul 2011
Location: 86
Posts: 1,858
Default

Glad it worked out for you. If you can figure out what went wrong please update this thread. Someone else may benefit.

Cheers.
__________________
Vito



Think of food as fuel for the body instead of feeding emotions
VitoVino is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2