Go Back   FitDay Discussion Boards > Forum Feedback and Support > FitDay Classic Feedback and Support
Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 02-19-2012, 01:12 AM   #51 (permalink)
FitDay Member
 
meking703's Avatar
 
Join Date: Sep 2010
Location: Vancouver, BC, Canada
Posts: 24
Default

I constantly have problems with the site hanging, or crashing altogether. It doesn't matter if I'm using a Mac with OSX 10.6 (Chrome as the browser), or a PC with Windows 7 (IE as the browser), or from the mobile app on my iPhone. They all have the problem. In fact, this is the 2nd time I've typed out this post, since the site crashed the 1st time 'round. I just figure its the price I pay for using the site to track my data.
meking703 is offline   Reply With Quote
Old 02-20-2012, 01:07 AM   #52 (permalink)
FitDay Member
 
Join Date: Feb 2012
Posts: 2
Default slooooow

This site is really slow loading at times. Today it's reeally slow. what's up??? it's really annoying.
miles71 is offline   Reply With Quote
Old 02-21-2012, 01:52 AM   #53 (permalink)
FitDay Member
 
Join Date: Feb 2012
Posts: 1
Default Ridiculous!

This site is so slow and it appears that no one is responding to the reports of the problem. Where are the site administrators? Should we use a different site?
bskuared is offline   Reply With Quote
Old 02-21-2012, 11:23 PM   #54 (permalink)
FitDay Member
 
Join Date: Feb 2012
Posts: 1
Default

It doesn't look like this place isn't monitored. What's up?? Why is this problem goint on with no help, please?
overandout is offline   Reply With Quote
Old 02-22-2012, 12:20 AM   #55 (permalink)
Administrator
 
Join Date: Mar 2011
Posts: 503
Default

Hey folks -- I am a site admin. I've reported the issue to tech -- hopefully it clears up soon. I'll let you know if there are any updates!

Thanks for reporting,

Paul
Community Manager
IBobi is offline   Reply With Quote
Old 02-24-2012, 03:22 AM   #56 (permalink)
FitDay Member
 
meking703's Avatar
 
Join Date: Sep 2010
Location: Vancouver, BC, Canada
Posts: 24
Default

Quote:
Originally Posted by IBobi View Post
Hey folks -- I am a site admin. I've reported the issue to tech -- hopefully it clears up soon. I'll let you know if there are any updates!

Thanks for reporting,

Paul
Community Manager
thanks for the post Paul; good to know someone's listening! however, it did take me over 10 minutes to log in this evening!

Michelle
meking703 is offline   Reply With Quote
Reply

Tags
administration, bug, fitday questions, forum, login

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2