FitDay Discussion Boards

FitDay Discussion Boards (/fitness/forums/)
-   FitDay 2.0 Feedback & Support (http://www.fitday.com/fitness/forums/fitday-2-0-feedback-support/)
-   -   Site running slow (http://www.fitday.com/fitness/forums/fitday-2-0-feedback-support/9869-site-running-slow.html)

cblack68 07-16-2013 02:20 PM

Site running slow
 
My mail, FB and other things are running normally, but Fit Day is so painfully slow. Why? What am I missing?:confused:

tyen 07-16-2013 08:40 PM

Are you experiencing slowness using the v2 version of the site? If so, can you try and see if the same behavior persists in "Classic Mode"

There is also a "reset" link that may help with things.

https://www.fitday.com/webfit/reset.php

Hudson4351 07-23-2013 05:23 AM

I'll add another vote for "site running slow". This website is frequently very slow.

Dad_in_FL 07-23-2013 01:09 PM

I posted the same in a different thread a couple weeks back but got no response. 2.0 was running horribly slow until yesterday, using both IE and Chrome. Internet Explorer said it was due to a "slow running script", particularly with the food log. Classic interface always seemed fine.

As of yesterday, the 2.0 interface has been running very well for me.

LMB2011 07-24-2013 03:06 AM

Logging food went slow for me today too.

sukrit 07-24-2013 03:33 PM

FitDay is also running painfully slow for me, I may abandon it altogether.

deborahlafky 07-24-2013 04:56 PM

Here we (don't) go again
 
They must be tinkering with the site again. It seems to take Fitday's programmers days or weeks to optimize any new code. They would be better off writing this on a modern platform and not depending on javascript.

gi8e7oi825 07-24-2013 07:03 PM

I always use the classic version and it takes at least 4 minutes between tasks (view recent foods, change amount, delete a food item, etc.) so I don't think the problem lies with 2.0.

...and the slowness the same whether I access it from work, home, or my smartphone.

okay it actually JUST got quick again.

01gt4.6 07-24-2013 07:47 PM

Quote:

Originally Posted by gi8e7oi825 (Post 101266)
I always use the classic version and it takes at least 4 minutes between tasks (view recent foods, change amount, delete a food item, etc.) so I don't think the problem lies with 2.0.

...and the slowness the same whether I access it from work, home, or my smartphone.

okay it actually JUST got quick again.

I use classic with firefox and I don't have any slowness at all.

sw07 07-24-2013 09:50 PM

It was pretty bad this morning and I'm using Chrome and classic view. It's back up to speed after lunch, maybe it was some maintenance issues?


All times are GMT. The time now is 10:41 AM.

Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2