Go Back   FitDay Discussion Boards > Forum Feedback and Support > FitDay 2.0 Feedback & Support
Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 10-15-2012, 05:40 PM   #1 (permalink)
FitDay Premium Member
 
Join Date: Oct 2012
Posts: 2
Default Website being glitchy and slow

The website was sort of slow when I started out four days ago, but I figured part of that was intentional as a way to drive customers towards premium; but the last two days it has also been glitchy, with pages not loading properly, and things not getting saved.

Are other people experiencing this?
SteveMajor is offline   Reply With Quote
Old 10-15-2012, 05:58 PM   #2 (permalink)
Super Moderator
 
01gt4.6's Avatar
 
Join Date: Jan 2010
Location: Slidell, Louisiana
Posts: 7,380
Default

Quote:
Originally Posted by SteveMajor View Post
The website was sort of slow when I started out four days ago, but I figured part of that was intentional as a way to drive customers towards premium; but the last two days it has also been glitchy, with pages not loading properly, and things not getting saved.

Are other people experiencing this?
Steve we have had reports of some banner ads causing similar problems. Have you noticed if it's happening during a certain ad? if so, which one and can you post a screen shot?

Thanks!
01gt4.6 is offline   Reply With Quote
Old 10-24-2012, 10:17 PM   #3 (permalink)
FitDay Member
 
Join Date: Oct 2012
Posts: 1
Default

Yes, I noticed the same thing. I have not been able to save a custom food item completely. I am getting ready to give up on this site.
dpas7 is offline   Reply With Quote
Old 10-25-2012, 03:06 AM   #4 (permalink)
Super Moderator
 
01gt4.6's Avatar
 
Join Date: Jan 2010
Location: Slidell, Louisiana
Posts: 7,380
Default

I see that you are both using FitDay 2.0, try going to your profile and changing your "Preferred Theme" to classic and see if this helps. Let me know if this makes a difference one way or the other so we know which direction to look in.

Thanks.
01gt4.6 is offline   Reply With Quote
Old 10-25-2012, 10:38 PM   #5 (permalink)
Administrator
 
Join Date: Mar 2011
Posts: 502
Default

Couple of routine things to help or diagnose the issue:

1. Clear your browser cache
2. Try accessing the site from a different browser
3. Browser plugins can wreak havoc with a site as dependent on displays and buttons as this one; especially adblockers; try turning some off
IBobi is offline   Reply With Quote
Old 11-07-2012, 12:52 PM   #6 (permalink)
FitDay Member
 
Join Date: Nov 2012
Posts: 2
Default

Quote:
Originally Posted by SteveMajor View Post
The website was sort of slow when I started out four days ago, but I figured part of that was intentional as a way to drive customers towards premium; but the last two days it has also been glitchy, with pages not loading properly, and things not getting saved.

Are other people experiencing this?
I experienced slow slow slow using 3 different browsers. I asked customer service and received this reply: Are you using ad blockers on your browsers? They have been shown to be incompatible with our scripting software. Please disable the extensions before running fitday.

I came to the forums to find out how to deactivate my account. All they really want to do is sell premium memberships. The "free" part of the site pretty much is doo-doo.
Allusedup is offline   Reply With Quote
Reply

Tags
site problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2