View Single Post
Old 09-16-2011, 05:13 PM   #12 (permalink)
snafuken
FitDay Member
 
snafuken's Avatar
 
Join Date: Aug 2010
Location: Ontario,Canada
Posts: 113
Default

Quote:
Originally Posted by bellajane View Post
ibobi...the site runs slow every time I try to use it. Even tonight, using the forums, the site is crawling. It is like being on a dial up system.

On my main computer, I use Google Chrome as a browser, and have Windows 7 OS. The system is only a few months old and zips through other websites quite fast. I have a secondary system, a laptop, that is about 3 years old, runs on Vista, has Google Chrome, and also has no problems with other websites. Both systems are very slow, and I usually have to close the browser and re-start it to get the site to work as it seems to get "stuck" loading the adverts in.

At work I use IE, and it is on Vista. The site is a nightmare to use there, far worse than on a home system, but, there again, the Internet runs slow at work no matter which site I go to.

I just had someone email tonight asking which program I use to track food and am somewhat leary about telling him to come here because it is sooooo slow. The site used to run very well, both the early design and the re-design. I have no idea why it is running so poorly now. I used to be able to log in, track my food and exercise without any troubles using an ancient old laptop that simply crawled on most sites.

hahahaha Then tonight it has been working just fine for me to enter food in!
I too will say that the "Slow Times" are intermittent.That's why I questioned the possibility of slower times during peak hours of use. (Post -Meals ???)
Right now it's running like greased lightening
PS
ibobi
I don't have any cookies to clean from my system. Gave them up since I joined Fitday.
__________________
Cheers,
Ken


Back at it date: Jan 6, 2013
Starting weight: 270 lbs
Current weight: 253 lbs.
snafuken is offline   Reply With Quote