Upgrade to premium == Locked out

Reply

Old 10-24-2015, 04:48 PM
  #1  
FitDay Premium Member
Thread Starter
 
Join Date: May 2012
Posts: 3
Default Upgrade to premium == Locked out

Help!

I just upgraded to FitDay premium for a year. I got my account key by email.

When I entered the account key online (v 2.0) it said there was a problem. After that (for a brief period) I had no ads.

Now when I log in to web interface v2 I can't add food, enter weight or anything. If I switch to version 1 I can enter food, but I am not a premium member.

Anyone have any ideas of things to try. I emailed tech support but so far nothing. I really need to be logging right now as part of my medical diagnostics.
bajoriap is offline  
Reply With Quote
Old 10-26-2015, 07:56 PM
  #2  
Administrator
 
Join Date: Nov 2012
Posts: 370
Default

What email address did you send your request to? I'm looking in the support inbox and do not see anything for your registered email.

Support emails should be sent to support@fitday.com

I took a look at your account and bajoriap is enrolled in the premium service. The problem you described sounds like you may have a corrupt cookies file for the site. Deleting the browser cookies for the site and restarting the browser is a good thing to try. Also, make sure you check for any browser add on/extensions that may be interfering with the functionality.


Originally Posted by bajoriap View Post
Help!

I just upgraded to FitDay premium for a year. I got my account key by email.

When I entered the account key online (v 2.0) it said there was a problem. After that (for a brief period) I had no ads.

Now when I log in to web interface v2 I can't add food, enter weight or anything. If I switch to version 1 I can enter food, but I am not a premium member.

Anyone have any ideas of things to try. I emailed tech support but so far nothing. I really need to be logging right now as part of my medical diagnostics.
tyen is offline  
Reply With Quote
Old 10-26-2015, 08:19 PM
  #3  
FitDay Premium Member
Thread Starter
 
Join Date: May 2012
Posts: 3
Default

Originally Posted by tyen View Post
What email address did you send your request to? I'm looking in the support inbox and do not see anything for your registered email.

Support emails should be sent to support@fitday.com

I took a look at your account and bajoriap is enrolled in the premium service. The problem you described sounds like you may have a corrupt cookies file for the site. Deleting the browser cookies for the site and restarting the browser is a good thing to try. Also, make sure you check for any browser add on/extensions that may be interfering with the functionality.
The email was to "feedback". My bad.

I tried cleaning all the cookies and cache files for my browsers (I use various computers) and now it seems to be working. Thanks.
bajoriap is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Thread Tools
Search this Thread
Display Modes

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service