How to add foods to my log ? Bad experience

Reply

Old 03-14-2014, 09:32 PM
  #1  
FitDay Member
Thread Starter
 
Join Date: Mar 2014
Posts: 3
Default How to add foods to my log ? Bad experience



Is there something I miss ? Instead of adding custom food ?
AnabolicMan is offline  
Reply With Quote
Old 03-14-2014, 09:52 PM
  #2  
Super Moderator
 
Kathy13118's Avatar
 
Join Date: Jan 2010
Posts: 1,994
Default

Is that a picture you captured of the screen?

I guess I'm not seeing all of it.
Kathy13118 is offline  
Reply With Quote
Old 03-15-2014, 09:01 AM
  #3  
FitDay Member
Thread Starter
 
Join Date: Mar 2014
Posts: 3
Default

Originally Posted by Kathy13118 View Post
Is that a picture you captured of the screen?

I guess I'm not seeing all of it.
Yes it is a screen cap. What other parts do u want to see ?
AnabolicMan is offline  
Reply With Quote
Old 03-15-2014, 03:35 PM
  #4  
Super Moderator
 
Kathy13118's Avatar
 
Join Date: Jan 2010
Posts: 1,994
Default

When you click on 'New Custom Food,' what happens?

It's highlighted in blue, to the far right, upper corner.

Last edited by Kathy13118; 03-15-2014 at 03:45 PM.
Kathy13118 is offline  
Reply With Quote
Old 03-16-2014, 06:34 AM
  #5  
FitDay Member
Thread Starter
 
Join Date: Mar 2014
Posts: 3
Default

Originally Posted by Kathy13118 View Post
When you click on 'New Custom Food,' what happens?

It's highlighted in blue, to the far right, upper corner.
Nothing happens. I am using Firefox and Java works fine everywhere else.
AnabolicMan is offline  
Reply With Quote
Old 03-16-2014, 02:29 PM
  #6  
Super Moderator
 
Kathy13118's Avatar
 
Join Date: Jan 2010
Posts: 1,994
Default

Have you been putting in foods and this is a new problem? If you go to the Home tab and then to Dashboard and then Add Food, do you always get that same problem?
Kathy13118 is offline  
Reply With Quote
Old 03-17-2014, 07:40 PM
  #7  
Administrator
 
Join Date: Nov 2012
Posts: 370
Default

Things to try are:

1. Delete all cookies and cache memory on your browser for Fitday.
2. Restart the browser
4. Check any plugin add ons/extensions. Disable all of them to see if any are interfering with the site.
5. Verify that the same problem exists with a different browser.

You can also try this automated link (restart browser afterwards)

https://www.fitday.com/webfit/reset.php

If all else fails, try using "classic mode" by clicking on the "Fitday Classic" link in the upper right hand corner.
tyen is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Thread Tools
Search this Thread
Display Modes

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service