Go Back   FitDay Discussion Boards > FITDAY FORUMS > FitDay PC
Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-02-2012, 05:32 PM   #1 (permalink)
FitDay Premium Member
 
Join Date: Mar 2012
Posts: 9
Angry Unexpected error

I bought a new computer running Windows 7. I did a clean reinstall of FitDay, and I found that it would not come up when clicked. Instead, it would start and then a dialog box would come up saying that there was an "unexpected error." I wrote to FitDay support, but never got an answer. I tried it under a different profile on the same computer and, although inconvenient to switch profiles, it worked, so I dropped the issue. All of a sudden three days ago I started having the same problem under the other profile. So I wrote again to support, and there has been no answer in three days. I was wondering if anyone else has encountered this issue and, if so, what they did about it.
donaldnorman is offline   Reply With Quote
Old 03-02-2012, 05:43 PM   #2 (permalink)
FitDay Member
 
mecompco's Avatar
 
Join Date: May 2010
Posts: 2,620
Default

Hmm--I don't know, I've never had a problem, either on my XP machine or my 7 Pro 64 bit machine. Kinda weird that it worked, then stopped. I assume your machine is clean of viruses/spyware and other applications are working properly. Hopefully you'll hear from Support!

Regards,
Michael
__________________
47 M 5'8"

May 4, 2010...... 440? lbs. (Start FitDay Size 60 Jeans)
June 19, 2010.... 393 lbs. (First Weigh-in)
June 19, 2011.... 229 lbs. (164 lbs. gone in one year :-)
Current Weight... 185 lbs. (Size 36 Jeans)

Next Goal 169 lbs. (07/04/12)
Ultimate Goal 165 lbs. (12/31/12)

The best exercises for weight loss are Fork Putdowns and Table Pushaways.

mecompco is offline   Reply With Quote
Old 03-02-2012, 06:50 PM   #3 (permalink)
FitDay Premium Member
 
Join Date: Mar 2012
Posts: 9
Default

Thanks for your comment. It is totally befuddling to me, but there is no issue concern a virus. Just not opening.
donaldnorman is offline   Reply With Quote
Old 03-02-2012, 07:03 PM   #4 (permalink)
FitDay Member
 
VitoVino's Avatar
 
Join Date: Jul 2011
Location: 86
Posts: 1,858
Default

Did you "delete" the program or actually "UNINSTALL" it? Because it makes a difference. Try UNINSTALLING, shut down, restart, install, restart, and see if you can launch it at that point.
__________________
Vito



Think of food as fuel for the body instead of feeding emotions
VitoVino is offline   Reply With Quote
Old 03-02-2012, 08:16 PM   #5 (permalink)
FitDay Premium Member
 
Join Date: Mar 2012
Posts: 9
Default

Thank you, but I did both of the following. I installed the program on a clean install (never previously installed) on the new disk. That install was the result of a new download of the program (Premium). When it did not work, I uninstalled it, not merely deleted, and reinstalled. Maybe those details help.
donaldnorman is offline   Reply With Quote
Old 03-03-2012, 02:06 AM   #6 (permalink)
FitDay Member
 
VitoVino's Avatar
 
Join Date: Jul 2011
Location: 86
Posts: 1,858
Default

I'm out of ideas right now, but I'll give it more thought.
__________________
Vito



Think of food as fuel for the body instead of feeding emotions
VitoVino is offline   Reply With Quote
Old 03-10-2012, 01:41 PM   #7 (permalink)
FitDay Premium Member
 
Join Date: Mar 2012
Posts: 9
Default Unexpected error

I have created a new profile on the computer and again gotten the program running. I am convinced that there is some interaction between the way in which the profiles are configured and the program, just don't know what it is
donaldnorman is offline   Reply With Quote
Old 03-10-2012, 05:36 PM   #8 (permalink)
FitDay Member
 
VitoVino's Avatar
 
Join Date: Jul 2011
Location: 86
Posts: 1,858
Default

Quote:
Originally Posted by donaldnorman View Post
I have created a new profile on the computer and again gotten the program running. I am convinced that there is some interaction between the way in which the profiles are configured and the program, just don't know what it is
Good job creating the new profile. I forgot that would be something to test. The fact that it works now indicates to me that it's a permissions issue, so I believe you're correct in your suspicions.

For some reason your old profile wasn't allowing access to the full program before. That would be the "unexpected error", an error that appears when it's not suppose to, and one that has not previously been defined.
__________________
Vito



Think of food as fuel for the body instead of feeding emotions
VitoVino is offline   Reply With Quote
Reply

Tags
installation, unexpected error

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2