FitDay Discussion Boards

FitDay Discussion Boards (/fitness/forums/)
-   FitDay PC (http://www.fitday.com/fitness/forums/fitday-pc/)
-   -   Unexpected error (http://www.fitday.com/fitness/forums/fitday-pc/6841-unexpected-error.html)

donaldnorman 03-02-2012 05:32 PM

Unexpected error
 
I bought a new computer running Windows 7. I did a clean reinstall of FitDay, and I found that it would not come up when clicked. Instead, it would start and then a dialog box would come up saying that there was an "unexpected error." I wrote to FitDay support, but never got an answer. I tried it under a different profile on the same computer and, although inconvenient to switch profiles, it worked, so I dropped the issue. All of a sudden three days ago I started having the same problem under the other profile. So I wrote again to support, and there has been no answer in three days. I was wondering if anyone else has encountered this issue and, if so, what they did about it.

mecompco 03-02-2012 05:43 PM

Hmm--I don't know, I've never had a problem, either on my XP machine or my 7 Pro 64 bit machine. Kinda weird that it worked, then stopped. I assume your machine is clean of viruses/spyware and other applications are working properly. Hopefully you'll hear from Support!

Regards,
Michael

donaldnorman 03-02-2012 06:50 PM

Thanks for your comment. It is totally befuddling to me, but there is no issue concern a virus. Just not opening.

VitoVino 03-02-2012 07:03 PM

Did you "delete" the program or actually "UNINSTALL" it? Because it makes a difference. Try UNINSTALLING, shut down, restart, install, restart, and see if you can launch it at that point.

donaldnorman 03-02-2012 08:16 PM

Thank you, but I did both of the following. I installed the program on a clean install (never previously installed) on the new disk. That install was the result of a new download of the program (Premium). When it did not work, I uninstalled it, not merely deleted, and reinstalled. Maybe those details help.

VitoVino 03-03-2012 02:06 AM

I'm out of ideas right now, but I'll give it more thought.

donaldnorman 03-10-2012 01:41 PM

Unexpected error
 
I have created a new profile on the computer and again gotten the program running. I am convinced that there is some interaction between the way in which the profiles are configured and the program, just don't know what it is

VitoVino 03-10-2012 05:36 PM

Quote:

Originally Posted by donaldnorman (Post 75643)
I have created a new profile on the computer and again gotten the program running. I am convinced that there is some interaction between the way in which the profiles are configured and the program, just don't know what it is

Good job creating the new profile. I forgot that would be something to test. The fact that it works now indicates to me that it's a permissions issue, so I believe you're correct in your suspicions.

For some reason your old profile wasn't allowing access to the full program before. That would be the "unexpected error", an error that appears when it's not suppose to, and one that has not previously been defined.


All times are GMT. The time now is 04:13 AM.

Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2