Go Back   FitDay Discussion Boards > Forum Feedback and Support > FitDay Classic Feedback and Support
Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 08-24-2012, 11:49 PM   #1 (permalink)
FitDay Member
 
Join Date: Jan 2012
Posts: 1
Default Site going down?

In the last few days / weeks i've noticed a lot of site problems. when i log in, or make a food change i get the 'we're having problems' page. is this happening for everyone?
smacneill is offline   Reply With Quote
Old 08-30-2012, 10:54 PM   #2 (permalink)
FitDay Member
 
Join Date: Jan 2012
Posts: 1
Default

Similarly, twice I've clicked on a link in FitDay and gotten redirected to a hacked/security exception page. Anyone else? Or is it a virus of some kind? I'm starting to wonder if this site is safe to use.
qualm is offline   Reply With Quote
Old 08-30-2012, 11:40 PM   #3 (permalink)
Super Moderator
 
cjohnson728's Avatar
 
Join Date: Jan 2010
Posts: 4,083
Default

Quote:
Originally Posted by qualm View Post
Similarly, twice I've clicked on a link in FitDay and gotten redirected to a hacked/security exception page. Anyone else? Or is it a virus of some kind? I'm starting to wonder if this site is safe to use.
I've used FitDay for 2.5 years and I've never seen that, or had reason to believe the site was unsafe.

If you can get a screenshot of it and post it the next time it comes up, that would really help the tech guys look into it.
__________________
Cassie

And now that you don't have to be perfect, you can be good.
-John Steinbeck
cjohnson728 is offline   Reply With Quote
Old 09-03-2012, 07:39 PM   #4 (permalink)
FitDay Member
 
Join Date: Feb 2010
Posts: 3
Default

I'm having many instances of the server error messages when I post. I get the "we're tired" message or and "internal server error" message and then have to log back in. I've noticed this for about a month now.
dmcco01 is offline   Reply With Quote
Old 09-03-2012, 09:11 PM   #5 (permalink)
FitDay Member
 
Join Date: Mar 2012
Posts: 1
Default

Quote:
Originally Posted by smacneill View Post
In the last few days / weeks i've noticed a lot of site problems. when i log in, or make a food change i get the 'we're having problems' page. is this happening for everyone?
I concerned ..I keep getting alerts from my security system...I wonder if a virus has hit this site?
kako33 is offline   Reply With Quote
Old 09-03-2012, 10:51 PM   #6 (permalink)
Super Moderator
 
cjohnson728's Avatar
 
Join Date: Jan 2010
Posts: 4,083
Default

Quote:
Originally Posted by kako33 View Post
I concerned ..I keep getting alerts from my security system...I wonder if a virus has hit this site?
I had that happen for the first time today, but I had other programs up and running also. As a reminder, don't click on it, run your antivirus software, and if you can, post a screen shot so the tech people can work on it.
__________________
Cassie

And now that you don't have to be perfect, you can be good.
-John Steinbeck
cjohnson728 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2