Go Back   FitDay Discussion Boards > Forum Feedback and Support > FitDay Classic Feedback and Support
Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-04-2012, 01:56 AM   #1 (permalink)
FitDay Premium Member
 
Join Date: Mar 2010
Posts: 6
Default 12 month Weight Change chart doesn't work after Jan 31st

I noticed that using the weight chart for being on a calendar day before Jan 31 2012 works fine, pick the day after Feb 1st 2012 and the 12 month calandar does not show the graph for the entire year.... could me because I'm on windows XP still at work, but haven't tried it on my home computer..

Carl
CarlNelson is offline   Reply With Quote
Old 03-04-2012, 01:10 PM   #2 (permalink)
FitDay Member
 
Join Date: Mar 2010
Posts: 363
Default

Quote:
Originally Posted by CarlNelson View Post
I noticed that using the weight chart for being on a calendar day before Jan 31 2012 works fine, pick the day after Feb 1st 2012 and the 12 month calandar does not show the graph for the entire year.... could me because I'm on windows XP still at work, but haven't tried it on my home computer..

Carl
Not working for me either, in Classic , running Vista, viewing on Google Chrome. Reports, weight change 12 months.
__________________
Weight loss of 52 pounds
frenchhen3 is offline   Reply With Quote
Old 03-08-2012, 07:54 AM   #3 (permalink)
FitDay Member
 
Join Date: Mar 2011
Posts: 3
Default

Same here. Classic, Vista, Firefox.
CrashCart9 is offline   Reply With Quote
Old 03-29-2012, 10:11 PM   #4 (permalink)
Administrator
 
Join Date: Mar 2011
Posts: 502
Default

Hi all,

Is this still happening?

If so, which weight chart? There are several.

Is the problem specific to FD Classic or are you also using Beta?

A screenshot or URL is preferred if you can grab one

Paul
IBobi is offline   Reply With Quote
Old 03-30-2012, 01:08 PM   #5 (permalink)
FitDay Member
 
Join Date: Mar 2010
Posts: 363
Default

yep... still not working, hold on let me try to breadcrumb it.

In Classic... click the Reports. then in category Weight. click sub category "Weight change". then once that screen comes up click the 12 months. I get a flat Line of my weight of what I was on the date from 1 year ago.

http://www.fitday.com/fitness/Report...angeName=Mon12
__________________
Weight loss of 52 pounds

Last edited by frenchhen3; 03-30-2012 at 01:17 PM.
frenchhen3 is offline   Reply With Quote
Old 03-30-2012, 07:22 PM   #6 (permalink)
Administrator
 
Join Date: Mar 2011
Posts: 502
Default

Good info -- but that link only feeds me my own data

If you (or anyone experiencing this) can screenshot and email it to me at paul.obrien at internetbrands.com that'd be great
IBobi is offline   Reply With Quote
Old 03-30-2012, 08:47 PM   #7 (permalink)
FitDay Member
 
Join Date: Mar 2010
Posts: 363
Default

So your own data shows? a flat line or ups and downs?
__________________
Weight loss of 52 pounds
frenchhen3 is offline   Reply With Quote
Old 04-02-2012, 11:46 PM   #8 (permalink)
Administrator
 
Join Date: Mar 2011
Posts: 502
Default

It's flat but that's because I haven't been logging.
IBobi is offline   Reply With Quote
Old 01-09-2013, 07:59 PM   #9 (permalink)
FitDay Premium Member
 
Join Date: May 2012
Posts: 2
Unhappy 12 Month Graph for Weight Change Doesn't Work

I kept checking most of 2012 to see if the 12 months graph would work. I thought the problem might be because I didn't have a full year's worth of data in, but now I do have over 12 months of weights in and it still gives me an incorrect (almost flat graph heading upward... which isn't the case at all). Worrisome that this problem was occurring in March of 2011 and either has never been corrected, or has reoccurred.
billg2 is offline   Reply With Quote
Old 01-09-2013, 09:06 PM   #10 (permalink)
Super Moderator
 
01gt4.6's Avatar
 
Join Date: Jan 2010
Location: Slidell, Louisiana
Posts: 7,379
Default

Quote:
Originally Posted by billg2 View Post
I kept checking most of 2012 to see if the 12 months graph would work. I thought the problem might be because I didn't have a full year's worth of data in, but now I do have over 12 months of weights in and it still gives me an incorrect (almost flat graph heading upward... which isn't the case at all). Worrisome that this problem was occurring in March of 2011 and either has never been corrected, or has reoccurred.
I'll look into this. Thanks.
01gt4.6 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2