Go Back   FitDay Discussion Boards > Forum Feedback and Support > FitDay Classic Feedback and Support
Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 02-29-2012, 08:09 AM   #1 (permalink)
FitDay Premium Member
 
Join Date: Nov 2011
Posts: 5
Angry Fitday - webbased is a little broken?

1) it will not log a new food.

2) It will not log a food from the data base

and (not a bug but a feature)

3) It show's me the food - that new "Gee, be mindful of this food you are logging" thing - before failing to log it
birrellwalsh is offline   Reply With Quote
Old 02-29-2012, 04:51 PM   #2 (permalink)
FitDay Member
 
Join Date: Dec 2011
Posts: 1
Default

I am getting the same problem and it is angering me as well.
Bradly640 is offline   Reply With Quote
Old 02-29-2012, 05:13 PM   #3 (permalink)
FitDay Member
 
VitoVino's Avatar
 
Join Date: Jul 2011
Location: 86
Posts: 1,858
Default

Foods will not log for FRACTIONS right now. Apple = 1 works, Apple = 0.5 does not. When you get "NaN" it means 'not a number' and the item cannot be entered.

For now, either switch back to classic or add your foods in whole decimals until this is fixed.
__________________
Vito



Think of food as fuel for the body instead of feeding emotions
VitoVino is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2