Go Back   FitDay Discussion Boards > Forum Feedback and Support > FitDay Classic Feedback and Support
Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 07-15-2011, 12:42 AM   #1 (permalink)
FitDay Member
 
bojibridge's Avatar
 
Join Date: Jun 2011
Location: Pennsylvania
Posts: 516
Default Ad issues

Hey, I don't know if maybe I'm the only one running into this problem, but those new Mayo Clinic ads (or at least, new to me) are causing the site to run reeeaaally slowly for me. It's constantly freezing up or taking forever to load. Does anyone else know what I'm talking about? Could it just be a problem with my computer?
__________________
Joanna

Starting weight: 192.0 lbs (6/19/2011)
Lowest weight: 154.6 (6/25/2012)
Current weight: 164.4 lbs (10/28/2013)
Total lost: 27.6 lbs
Goal: 132 lbs
bojibridge is offline   Reply With Quote
Old 07-15-2011, 02:38 PM   #2 (permalink)
FitDay Member
 
quinnesec's Avatar
 
Join Date: Jan 2010
Posts: 1,548
Default

No, you're not alone. My laptop has been having issues with the pop-ups for about a month now. The ad appears, but the rest of the page doesn't load. Sometimes, I have to refresh it 2-3 times before I can get the page that I want to load properly.
__________________
quinn

Reached 30 lb. Weight Loss Goal April, 2010
Fighting The Battle to Maintain
quinnesec is offline   Reply With Quote
Old 07-15-2011, 03:09 PM   #3 (permalink)
Super Moderator
 
01gt4.6's Avatar
 
Join Date: Jan 2010
Location: Slidell, Louisiana
Posts: 7,410
Default

quinn, so is the problem with you just with the Mayo ad? I'm asking b/c I don't see ads.
01gt4.6 is offline   Reply With Quote
Old 07-15-2011, 04:04 PM   #4 (permalink)
FitDay Member
 
quinnesec's Avatar
 
Join Date: Jan 2010
Posts: 1,548
Default

No. It happens lately when I'm reading a page in the forums and I want to go back a page or two. I hit the page number, and the ad (various ads) pop up but the rest of the page doesn't load and my laptop says "done". I hit refresh a couple of times and usually it will load then. I tried a couple of computers, as well, and they all do it.

I've also noticed that when you're posting a response in the forums, it hasn't been timing out for me lately, which is a nice plus.
__________________
quinn

Reached 30 lb. Weight Loss Goal April, 2010
Fighting The Battle to Maintain
quinnesec is offline   Reply With Quote
Old 07-16-2011, 02:14 AM   #5 (permalink)
FitDay Member
 
quinnesec's Avatar
 
Join Date: Jan 2010
Posts: 1,548
Default

Through some experimentation tonight, I changed my pop-up blocker settings to "high" and that seems to have helped the situation quite a bit. It still does it, but not nearly as often.
__________________
quinn

Reached 30 lb. Weight Loss Goal April, 2010
Fighting The Battle to Maintain
quinnesec is offline   Reply With Quote
Old 07-16-2011, 02:21 AM   #6 (permalink)
FitDay Member
 
bojibridge's Avatar
 
Join Date: Jun 2011
Location: Pennsylvania
Posts: 516
Default

I think I've found a way to avoid my issues by messing with some software on my computer...

Thanks!
__________________
Joanna

Starting weight: 192.0 lbs (6/19/2011)
Lowest weight: 154.6 (6/25/2012)
Current weight: 164.4 lbs (10/28/2013)
Total lost: 27.6 lbs
Goal: 132 lbs
bojibridge is offline   Reply With Quote
Old 07-16-2011, 02:30 AM   #7 (permalink)
Super Moderator
 
01gt4.6's Avatar
 
Join Date: Jan 2010
Location: Slidell, Louisiana
Posts: 7,410
Default

Good to hear. Keep us posted.
01gt4.6 is offline   Reply With Quote
Old 07-18-2011, 11:35 PM   #8 (permalink)
Administrator
 
Join Date: Mar 2011
Posts: 502
Default

Hi!

If you see the Mayo ad come up, PLEASE send me a screenshot of it and the associated URL if possible -- then we can track down where it's coming from and kill it.

Thanks!

Paul
IBobi is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2