Go Back   FitDay Discussion Boards > Forum Feedback and Support > FitDay Classic Feedback and Support
Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 05-28-2011, 10:54 PM   #1 (permalink)
FitDay Member
 
Join Date: Nov 2010
Posts: 18
Default Using Chrome can not sign on Fitday

I am having difficulty signing on Fitday, the free version. I have used it for years with no problem.
I use Chrome, and have been for at least 8 months. All of a sudden this past week, if I am luck enough to be able to sign on, the program lags and lags. I can X out and refresh and sometimes the page will appear. But basically I am frustrating because it may take 2-3 minutes to load, if at all. No problem with other websites at all, and I can easily sign on using InternetExplorer.
I googles and can't find anything related to this issue. Any thoughts?
Thanks.
luvlowkarb is offline   Reply With Quote
Old 05-29-2011, 05:15 PM   #2 (permalink)
FitDay Member
 
Join Date: Feb 2011
Posts: 11
Default

I came in to post about the exact same problem! It's very annoying.
basic212 is offline   Reply With Quote
Old 05-29-2011, 05:30 PM   #3 (permalink)
Super Moderator
 
01gt4.6's Avatar
 
Join Date: Jan 2010
Location: Slidell, Louisiana
Posts: 7,412
Default

Have you tried any other browser? This is what our Tech team is going to need to know in order to pinpoint the issue:

Please submit a screenshot of the issue (if possible) and answer the following questions:
  • What operating system are you using? (Windows, OSX, etc...)
  • What version? (XP, 7, Leopard, etc...)
  • What browser are you using? (IE, FF, Chrome, etc...)
  • What version? (IE7, FF3)
  • What page were you on? (http address)
  • What were you trying to do on that page?
  • When did you purchase the computer you are using?
  • How often do you update your computer?
Any additional details related to your computer's configuration may be helpful so please supply as much info as possible.
01gt4.6 is offline   Reply With Quote
Old 05-29-2011, 06:24 PM   #4 (permalink)
Super Moderator
 
Kathy13118's Avatar
 
Join Date: Jan 2010
Posts: 1,117
Lightbulb

I notice today that I couldn't get into fitday when I google it and use the first (big) entry for fitday. However, when I tried some of the other fitday entries farther down, I was able to get one to work. Just sayin.' There is a problem but that was my temporary solution.
Kathy13118 is offline   Reply With Quote
Old 05-29-2011, 06:28 PM   #5 (permalink)
Super Moderator
 
01gt4.6's Avatar
 
Join Date: Jan 2010
Location: Slidell, Louisiana
Posts: 7,412
Default

Quote:
Originally Posted by Kathy13118 View Post
I notice today that I couldn't get into fitday when I google it and use the first (big) entry for fitday. However, when I tried some of the other fitday entries farther down, I was able to get one to work. Just sayin.' There is a problem but that was my temporary solution.
Have you tried going directly to FitDay - Free Weight Loss and Diet Journal without doing a Google search? Just curious.
01gt4.6 is offline   Reply With Quote
Old 05-29-2011, 07:00 PM   #6 (permalink)
FitDay Member
 
Join Date: Nov 2010
Posts: 18
Default

Quote:
Originally Posted by 01gt4.6 View Post
Have you tried any other browser? This is what our Tech team is going to need to know in order to pinpoint the issue:

Please submit a screenshot of the issue (if possible) and answer the following questions:
  • What operating system are you using? (Windows, OSX, etc...)
  • What version? (XP, 7, Leopard, etc...)
  • What browser are you using? (IE, FF, Chrome, etc...)
  • What version? (IE7, FF3)
  • What page were you on? (http address)
  • What were you trying to do on that page?
  • When did you purchase the computer you are using?
  • How often do you update your computer?
Any additional details related to your computer's configuration may be helpful so please supply as much info as possible.

I am using Chrome, Windows, trying to sign on, enter food, etc, normal stuff. Happening for about a week.
Cleaned my cache, rebooted, etc.

All is good on IE.
luvlowkarb is offline   Reply With Quote
Old 05-29-2011, 08:13 PM   #7 (permalink)
FitDay Member
 
Join Date: Feb 2011
Posts: 11
Default

For me, it hangs and lags *constantly*, both during the login and whenever I am clicking on a link in the site.

Windows 7

Chrome 11.0.696.71
Works fine on Firefox 3.6.17
No problems with any other websites in Chrome or Firefox

For me, it hangs and lags *constantly*, both during the login and whenever I am clicking on a link in the site.
http://www.fitday.com/fitness/FoodLo...&_s_NewLogin=1

Purchased computer in December
Update computer regularly
basic212 is offline   Reply With Quote
Old 05-29-2011, 09:06 PM   #8 (permalink)
Super Moderator
 
01gt4.6's Avatar
 
Join Date: Jan 2010
Location: Slidell, Louisiana
Posts: 7,412
Default

okay, thanks. Hopefully tech will chime in soon.
01gt4.6 is offline   Reply With Quote
Old 05-30-2011, 03:01 PM   #9 (permalink)
Super Moderator
 
taubele's Avatar
 
Join Date: Jan 2011
Posts: 981
Default

Just wanting to chime in - this happens to me as well when I log in using Chrome. My specs are the same as poster above, except that my computer uses Windows Vista instead of Windows 7.

Also works fine on Firefox 3.6.17.

For me, it lags mostly on login at fitday.com ( http://www.fitday.com/fitness/FoodLo...&_s_NewLogin=1) (Curiously, when already within Fitday and needing to log in again because I've been logged out by the system, it works better)

I purchased my computer in August of 2009, and update it regularly (usually whenever the updates come out).

Thanks!
__________________
Terri
Female, 31 years old, 5'4 1/2" tall
Starting weight 1/4/11 = 215.2 lbs.
Weight 8/29/14 = 180.2 (net: -35.0)
Current mini-goal: 180 lbs.
Next large goal: 165 lbs. by 12/25/2014
Lowest weight: 156.7 lbs.
150.2 lbs. <--- Official "Healthy BMI" weight
Estimated final goal: 130-140 lbs.
"You don't have to change your life today. You only need to change your day today."
taubele is offline   Reply With Quote
Old 05-31-2011, 10:43 PM   #10 (permalink)
Administrator
 
Join Date: Mar 2011
Posts: 502
Default

Thanks all, for such great specific information; our tech team has been on this since this morning and realize there is a Chrome issue.

I will track this and give you more info as I get it from the tech team.

Thank you for your patience,

Paul
IBobi is offline   Reply With Quote
Reply

Tags
login

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2