Go Back   FitDay Discussion Boards > Forum Feedback and Support > FitDay Classic Feedback and Support
Search Today's Posts Mark Forums Read


Closed Thread
 
LinkBack Thread Tools Search this Thread Display Modes
Old 07-03-2010, 04:26 PM   #1 (permalink)
FitDay Member
 
Join Date: Jun 2010
Posts: 13
Exclamation Constant crash

I've never had this problem until today. I've been using FitDay almost every day since Jan 2010. All of a sudden I get this error message:

There was an error processing your request. Click here to return to the main page.

This happens whether I'm adding a food to my log, viewing the nutrition of a particular food, trying to access a report. It happens anywhere I click. I have to go back to the main page and click through where I want to go. Sometimes I get the message 2-3 times before I can access the link I want to view. It has frustrated me beyond anything I've ever encountered online. I tried logging out then back in, I've rebooted. I've waited 1/2 hour before logging back in. WHAT THE HELL IS WRONG?!?! I'm so glad I didn't buy this [removed expletive]

Last edited by VitoVino; 02-11-2012 at 02:13 PM.
dedicatedtohealth is offline  
Old 07-08-2010, 01:44 AM   #2 (permalink)
FitDay Member
 
Join Date: Jun 2010
Posts: 13
Red face

Update: The problem resolved itself the next day. Don't know if the problem originated at the FitDay servers but I guess it doesn't matter now. I just hope it doesn't happen again. I was on the brink of madness...
dedicatedtohealth is offline  
Closed Thread

Tags
bug, fitday questions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2