Go Back   FitDay Discussion Boards > Forum Feedback and Support > FitDay Classic Feedback and Support
Search Today's Posts Mark Forums Read


Closed Thread
 
LinkBack Thread Tools Search this Thread Display Modes
Old 05-11-2010, 07:23 PM   #1 (permalink)
FitDay Member
 
Join Date: Apr 2010
Location: Liscomb, Iowa
Posts: 79
Default Forum log-in problems

Every time I log into FitDay, and then go to the forums, it leaves me logged in while I am at the main forum page, but whenever I click to go into a separate category (ie:weight loss, support, etc), it logs me out! I have to log back in, and cross my fingers that when I go back to forums it will keep me logged in so I can post!

And no, this has nothing to do with my cookies or browsing history. I've checked all that.

What's up with this?!
__________________

HEIGHT:5'8"
SW: 176 (ehh...we'll go with 05/01/10)
CW: 163(10/15/10)
GW1:155 (2/15/11)
GW2:145 (04/15/11)
jennygoodman is offline  
Old 05-20-2010, 03:58 PM   #2 (permalink)
FitDay Member
 
Join Date: Apr 2010
Location: Liscomb, Iowa
Posts: 79
Default

uhh....hello?

I asked a question.
__________________

HEIGHT:5'8"
SW: 176 (ehh...we'll go with 05/01/10)
CW: 163(10/15/10)
GW1:155 (2/15/11)
GW2:145 (04/15/11)
jennygoodman is offline  
Old 05-22-2010, 01:29 PM   #3 (permalink)
FitDay Member
 
Join Date: May 2010
Posts: 60
Default

I don't have an answer, sorry. I have a problem with anytime I try to post a reply to a forum thread, it says I'm not logged in. Then I have to login AGAIN, find the thread I was looking at and then try to post a reply. Aggravating.
MichelleKoren is offline  
Old 05-25-2010, 01:59 PM   #4 (permalink)
FitDay Member
 
Join Date: Apr 2010
Location: Liscomb, Iowa
Posts: 79
Default

That's exactly the problem I'm having! It always does it when I FIRST come to the forum after logging in...it makes me log in again! And then after that, everything seems to work fine.

I just don't get it!
__________________

HEIGHT:5'8"
SW: 176 (ehh...we'll go with 05/01/10)
CW: 163(10/15/10)
GW1:155 (2/15/11)
GW2:145 (04/15/11)
jennygoodman is offline  
Closed Thread

Tags
forum, login

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2