Go Back   FitDay Discussion Boards > Forum Feedback and Support > FitDay 2.0 Feedback & Support
Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 07-27-2013, 08:20 PM   #1 (permalink)
FitDay Premium Member
 
Join Date: Jul 2013
Posts: 1
Angry Slow food searches!!!!

It is taking me several minutes to add just one food! WHY is it so SLOW??? Frustrated and readY to ask for my $$ back!
4686 is offline   Reply With Quote
Old 07-29-2013, 06:12 PM   #2 (permalink)
Administrator
 
Join Date: Nov 2012
Posts: 121
Default

Hello,

Not sure exactly why this is happening for you. There are a few things you can try:

Try using another browser to see if the problem persists. If switching browsers fixes things, try clearing the cache memory and cookies of your preferred browser.

You may also try this automated link to see if it fixes things:

https://www.fitday.com/webfit/reset.php

If the problem still persists, try to see if switching to "classic mode" is faster for you. To access "classic mode" click on the "Fitday Classic" link located in the upper right hand corner of the screen.
__________________
For all questions regarding the Fitday service, email: support@fitday.com
tyen is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2