Go Back   FitDay Discussion Boards > Forum Feedback and Support > FitDay 2.0 Feedback & Support
Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-20-2013, 10:42 AM   #1 (permalink)
FitDay Premium Member
 
Join Date: Sep 2011
Posts: 6
Default *attn. ADMIN*

About 75% of the time I attempt to log my data on Fitday Premium I get error messages that it is unable to retrieve my data. My internet connection is fast I have plenty of memory and cpu usage is low. I've only my browser (latest version of Chrome) running. Sometime's I do notice some kind of video is trying to run on the lower part of the screen.

Not being able to regularly log my food and health data makes FITDAY useless to me and there doesn't seem to be any support. $50 a year for this is robbery. Anyone how I see about getting a refund for the remainder of my first year?

I'm ready to devote part of my life to badmouthing this product anywhere people will listen. I've lost 34 pounds and I'm not nearly as jolly as I once was.
sloaneart is offline   Reply With Quote
Old 03-20-2013, 05:55 PM   #2 (permalink)
Administrator
 
Join Date: Mar 2011
Posts: 502
Default

Hi there,

I'm sorry you're having these issues, but I'm sure we can sort them out.

What version of Chrome are you running? Do you have any plugins running, such as adblockers? And can you list the specific steps you're taking that lead to your issue, and a screenshot of the resulting error?

Thanks!
IBobi is offline   Reply With Quote
Old 03-20-2013, 06:06 PM   #3 (permalink)
FitDay Premium Member
 
Join Date: Jan 2013
Posts: 1
Default

Quote:
Originally Posted by sloaneart View Post
About 75% of the time I attempt to log my data on Fitday Premium I get error messages that it is unable to retrieve my data. My internet connection is fast I have plenty of memory and cpu usage is low. I've only my browser (latest version of Chrome) running. Sometime's I do notice some kind of video is trying to run on the lower part of the screen.

Not being able to regularly log my food and health data makes FITDAY useless to me and there doesn't seem to be any support. $50 a year for this is robbery. Anyone how I see about getting a refund for the remainder of my first year?

I'm ready to devote part of my life to badmouthing this product anywhere people will listen. I've lost 34 pounds and I'm not nearly as jolly as I once was.
Are you using the new application or the "classic" application?
RDTest1 is offline   Reply With Quote
Old 03-20-2013, 09:52 PM   #4 (permalink)
Administrator
 
Join Date: Mar 2011
Posts: 502
Default

Tech reports they deployed a fix for this today; please try it!
IBobi is offline   Reply With Quote
Old 03-20-2013, 10:01 PM   #5 (permalink)
FitDay Premium Member
 
Join Date: Sep 2011
Posts: 6
Default

Today, I tried twice to log my food. The first time I pressed the key to log, I got a series of error messages saying it was unable to retrieve data.

I went back to that page to get information for my response to you and tried logging food again and it worked.

So the problem is intermittent. I seem to only have success during the day and was wondering if something happens to the site late at night.

I'm running Chrome Version 25.0.1364.172 m, but tried Firefox 19.0.2 and hat the same problem. I've turned off everything I can find that I feel safe turning off with the exception of a cursor enhancement.

Sometimes when the home screen shows up, there's a video attempting to run. On one occasion I checked it and it need the plugin RealPlayer installed. I went through the installation process, but when a video tries to run, it continues to say that RealPlayer isn't available. Nevertheless, even when there is no video appearing, I sometimes get those error messages that data cannot be retrieved.

I'm sorry, but my expertise is limited and I don't know how to send a screenshot. I will be able to get my tech-savy son to help me as needed, but he's got no suggestions at this point

Thanks for your prompt response.
sloaneart is offline   Reply With Quote
Old 03-20-2013, 10:04 PM   #6 (permalink)
Administrator
 
Join Date: Mar 2011
Posts: 502
Default

The tech fix was implemented only an hour or so ago, partly in response to your report; thank you for the heads-up!

If you find the issue persists, please let me know here or via PM. Hopefully we licked it!

Paul
IBobi is offline   Reply With Quote
Old 03-20-2013, 10:27 PM   #7 (permalink)
Super Moderator
 
01gt4.6's Avatar
 
Join Date: Jan 2010
Location: Slidell, Louisiana
Posts: 7,380
Default

Thanks Paul for helping with this.
01gt4.6 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2