FitDay Discussion Boards

FitDay Discussion Boards (/fitness/forums/)
-   FitDay 2.0 Feedback & Support (http://www.fitday.com/fitness/forums/fitday-2-0-feedback-support/)
-   -   Website being glitchy and slow (http://www.fitday.com/fitness/forums/fitday-2-0-feedback-support/8395-website-being-glitchy-slow.html)

SteveMajor 10-15-2012 05:40 PM

Website being glitchy and slow
 
The website was sort of slow when I started out four days ago, but I figured part of that was intentional as a way to drive customers towards premium; but the last two days it has also been glitchy, with pages not loading properly, and things not getting saved.

Are other people experiencing this?

01gt4.6 10-15-2012 05:58 PM

Quote:

Originally Posted by SteveMajor (Post 90478)
The website was sort of slow when I started out four days ago, but I figured part of that was intentional as a way to drive customers towards premium; but the last two days it has also been glitchy, with pages not loading properly, and things not getting saved.

Are other people experiencing this?

Steve we have had reports of some banner ads causing similar problems. Have you noticed if it's happening during a certain ad? if so, which one and can you post a screen shot?

Thanks!

dpas7 10-24-2012 10:17 PM

Yes, I noticed the same thing. I have not been able to save a custom food item completely. I am getting ready to give up on this site.

01gt4.6 10-25-2012 03:06 AM

I see that you are both using FitDay 2.0, try going to your profile and changing your "Preferred Theme" to classic and see if this helps. Let me know if this makes a difference one way or the other so we know which direction to look in.

Thanks.

IBobi 10-25-2012 10:38 PM

Couple of routine things to help or diagnose the issue:

1. Clear your browser cache
2. Try accessing the site from a different browser
3. Browser plugins can wreak havoc with a site as dependent on displays and buttons as this one; especially adblockers; try turning some off

Allusedup 11-07-2012 12:52 PM

Quote:

Originally Posted by SteveMajor (Post 90478)
The website was sort of slow when I started out four days ago, but I figured part of that was intentional as a way to drive customers towards premium; but the last two days it has also been glitchy, with pages not loading properly, and things not getting saved.

Are other people experiencing this?

I experienced slow slow slow using 3 different browsers. I asked customer service and received this reply: Are you using ad blockers on your browsers? They have been shown to be incompatible with our scripting software. Please disable the extensions before running fitday.

I came to the forums to find out how to deactivate my account. All they really want to do is sell premium memberships. The "free" part of the site pretty much is doo-doo.


All times are GMT. The time now is 01:30 PM.

Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2