Go Back   FitDay Discussion Boards > Forum Feedback and Support > FitDay 2.0 Feedback & Support
Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 09-10-2012, 05:02 PM   #1 (permalink)
FitDay Premium Member
 
Join Date: Mar 2010
Location: Canada
Posts: 11
Thumbs down Script Errors and Hang Times - Fitday 2.0

Hello,

The issue with the script being used on Fitday 2.0 is really causing problems for a few of us at work. I work in the IT Department and I've tested this on a number of computers running Windows XP and Windows 7. I've tried Chrome, Mozilla and IE8, all of which are locking up the browser when you enter food into the log. Using Chrome and IE8, the script uses about 25% of CPU and hangs indefinitely. Mozilla after a period of time detects that the script is taking longer then it should and has a problem and gives you the option to exit the script after which you can enter the next food item. The problem occurs again though. My colleague indicates the issue is occurring on his Mac also.

Do you know when this will be fixed? It's a huge NAG and major deterrent from using the site. I'm a long time member of Fitday and I lost over 100lb's with this site using the classic version. I moved to livestrong because of the better interface, then Fitday 2.0 came out and I've moved back, but the script issue has me banging my head against the wall screaming NO, No No,

Hopefully it gets fixed soon. Thanks.
raresolid is offline   Reply With Quote
Old 09-10-2012, 05:34 PM   #2 (permalink)
Super Moderator
 
cjohnson728's Avatar
 
Join Date: Jan 2010
Posts: 4,083
Default

Thanks for posting; a number of folks have also indicated this is a problem. Two things come to mind, though I don't have the technical information for you.

First, check this section to see if there are any thoughts in the previous threads that have been posted regarding this (I can't remember the content off the top of my head), and second, if you can post a screen shot of what's happening, that may help the folks on the tech end.

I understand it's really frustrating. Congratulations, though, on your results so far!
__________________
Cassie

And now that you don't have to be perfect, you can be good.
-John Steinbeck
cjohnson728 is offline   Reply With Quote
Old 09-13-2012, 05:14 PM   #3 (permalink)
FitDay Premium Member
 
Join Date: Mar 2010
Location: Canada
Posts: 11
Default

So I am still having issues on my home computer running Windows 7. The screenshots in this post are from my work computer and home computer at the help desk running windows XP. I took screen shots of what was happening in Chrome.
Attached Images
File Type: jpg 9-13-2012 10-39-51 AM.jpg (37.0 KB, 15 views)
File Type: jpg 9-13-2012 10-45-34 AM.jpg (49.3 KB, 12 views)
raresolid is offline   Reply With Quote
Old 09-17-2012, 02:20 AM   #4 (permalink)
FitDay Premium Member
 
Join Date: Mar 2010
Location: Canada
Posts: 11
Default

Do you guys need more information for this? Whats happening? Future updates?
raresolid is offline   Reply With Quote
Old 10-04-2012, 04:05 PM   #5 (permalink)
FitDay Member
 
Join Date: Sep 2012
Posts: 2
Default

Another here having issues. Firefox 1.5.0.1, running NoScript and AdBlock Plus (persists with both disabled).

Same as reported above: long hang times and unresponsive pages/scripts. Page "loading" animation plays in the tab indefinitely, requires a ctrl+f5 to interrupt.

I wasn't sure what was going on at first since the site has run very slowly for me the entire time I've used it. I just assumed the hosting was a little on the cheap side or something, as it feels a lot like a site getting choked out by bandwidth issues.

COTTONBUTTS is offline   Reply With Quote
Old 10-07-2012, 03:23 PM   #6 (permalink)
FitDay Premium Member
 
Join Date: Feb 2010
Location: DC
Posts: 72
Default

This is either day two or three on the 2.0 website being totally unusable because of script lock ups. Synching to FitDayPC works, so does the old website. I'm trying to use it under the latest versions of FireFox on Windows 7 and OSX.
HankG is offline   Reply With Quote
Old 11-16-2012, 05:48 AM   #7 (permalink)
FitDay Premium Member
 
Join Date: Nov 2012
Posts: 2
Default

Exactly the same problem. My system freezes as I try to use the food log. Very problematic situation. Where do we call for help? or ot get a refund for the year pais in advance. This is my first day. I wasted my money.
ejorrin is offline   Reply With Quote
Old 11-16-2012, 01:38 PM   #8 (permalink)
FitDay Premium Member
 
Join Date: Oct 2012
Posts: 3
Default Same problems, no answers

It's a nice site, but no replies to queries? What's up with that? How do you get your money back?
atexascat is offline   Reply With Quote
Old 11-16-2012, 11:30 PM   #9 (permalink)
Administrator
 
Join Date: Mar 2011
Posts: 503
Default

Hi!

What errors are you seeing exactly, and what tasks are you trying to perform when you see them?

Also if you can report your browser type & version that would help us diagnose if it's local to you, an issue with a single browser type, or a more general FD issue.

Thank you,

Paul
IBobi is offline   Reply With Quote
Old 11-16-2012, 11:37 PM   #10 (permalink)
Administrator
 
Join Date: Mar 2011
Posts: 503
Default

And first, please try this:

1) log out
2) delete all cookies for FitDay (or just all cookies)
3) delete browser cache
4) disable plugins such as ad-blockers (they can block site functions as well)

Also, try logging in using a different browser. We find Firefox works best, Chrome is excellent, and IE has more problems than either.

Paul
IBobi is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2