FitDay Discussion Boards

FitDay Discussion Boards (/fitness/forums/)
-   FitDay 2.0 Feedback & Support (http://www.fitday.com/fitness/forums/fitday-2-0-feedback-support/)
-   -   Fitday Not Responding (http://www.fitday.com/fitness/forums/fitday-2-0-feedback-support/7826-fitday-not-responding.html)

ThatsLife2012 07-10-2012 06:20 AM

Fitday Not Responding
 
Fitday not responding due to a long -running script. Having troubles saving my entries. Any Ideas?

IBobi 07-12-2012 12:21 AM

Still happening? You're premium, so you're seeing no ads, right?

ThatsLife2012 07-13-2012 02:46 PM

correct
 
It takes a long time, and when I click on something it says something about a long script runing do you wish to stop it. I stop it and the page goes back to normal.

IBswilson 07-13-2012 03:55 PM

I need more information in order to help. What browser, browser version, and OS you are using?

mm68 07-31-2012 11:31 PM

I am having the same problem. Just started using this site a few days ago, and had no problems. Today, it's a problem -- seems only to affect the food log and nutrition report screens. When I stop running the script, I can't load the "total nutrition" tab in my food log. Browser is IE8, OS is Windows XP HE... does that help?

masonkiller 08-01-2012 12:25 AM

The script is locking up my computer too (not using fitday premium)

This is the script:

http://www.fitday.com/fitness/app/jo...duction.js:540

alexey.mutovkin 08-12-2012 08:44 PM

Mine stucks too at GET 1344816000 request. All the time in any browser on mac and PC.
It started happening after I added something i eat. Also site is really slow.
I will never gor premium if it continues.

dmartz 08-13-2012 07:44 PM

Long-running script
 
Aug 12 (Sun) I was having the same problem. Might have been waiting on a response from googleads.g.doubleclick.net.

Seems to be better today.

aggarnett 08-15-2012 01:01 AM

Script Error
 
Anyone else have the problem of getting script error message, and hanging computer, every time they add a food. Very annoying and time consuming.

nichaleh 08-15-2012 02:07 AM

Can't get in! 404 error message?
 
Hello, I can get to the forum but not to my dashboard or log :( I keep getting an error message 404. I reeeeally hope it's fixed soon!

404 - Component Not Found
We're not sure what page you are looking for, but we don't have it. Our best guess is that you were looking for:

ComponentName: app_reports_home.html

But, we've never heard of that. Maybe try going Here and starting over.


All times are GMT. The time now is 03:10 AM.

Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2