FitDay Discussion Boards

FitDay Discussion Boards (/fitness/forums/)
-   FitDay 2.0 Feedback & Support (http://www.fitday.com/fitness/forums/fitday-2-0-feedback-support/)
-   -   I give up! (http://www.fitday.com/fitness/forums/fitday-2-0-feedback-support/7611-i-give-up.html)

Connie... 06-09-2012 03:04 AM

I give up!
 
I have no idea how to post. I have posted 6 times and they never show.
I can't find anything, most of what I see are from 2010 even on some of the last pages. I have had 1 feed back on day 1. I tried to join the 4th of July challenge. I joined because I do need positive feed back. I can't even get the flippin EST time to stay, I am not from Indiana!
Extremely frustrated. :mad:

liberatedmist 06-09-2012 03:22 AM

Don't give up! I can see this post :-)

cjohnson728 06-09-2012 03:51 AM

Connie, I'm not sure what is wrong; I can pull up all your posts and see where people have responded to you, and you responded back (on the Atkins thread, I think). When you hit "submit reply," does it pull up the thread with your post the last one in it?

handcycle2005 06-09-2012 04:33 AM

What I see: I see her username as Connie... with 7 posts, join date Jun 2012 but when I look at her profile, I see a username of connie12345 and a post count of 0 with a join date of 7-11-2010.

cjohnson728 06-09-2012 04:43 AM

Quote:

Originally Posted by handcycle2005 (Post 83133)
What I see: I see her username as Connie... with 7 posts, join date Jun 2012 but when I look at her profile, I see a username of connie12345 and a post count of 0 with a join date of 7-11-2010.


That happened to me the first time I checked. Then I checked again the next time I logged in and all of her posts came up and I was able to click on them. It's happened to me with a couple other users in the past few days; I'm not sure what's going on with that.

It happened with Mike and I too, the other day; I linked a member in a PM to him and he could not pull up the posts.

I just tried right now and all of your posts are still coming up for me, Connie...if you go into the threads themselves, can you see them?

Connie... 06-09-2012 05:24 AM

I am using the reply to thread now, I think I used reply to post under the last post if that makes sense.

I was able to see these posts so not sure if that makes a difference since I started a new thread.

I have only been able to see 1 post from myself. Can not seem to find up to date posts on most of what I check out, hitting on the last page.

Sorry for being cranky but it's been 10 days of flip flopping here.

I don't have anything in my private section stating that I made any posts at all.

I will keep trying :)

Connie... 06-09-2012 05:25 AM

ok now I can see this one, has the format or options changed?

cjohnson728 06-09-2012 05:38 AM

Connie, I am going to move this down to the Technical Support section so we can take a look at this but I didn't want to do so without you knowing and thinking it just disappeared again...please let me know if it's ok to do this. I totally can understand how frustrating this must be for you!

Connie... 06-09-2012 03:35 PM

Thats fine with me
Thanks for helping and understanding :)

IBobi 06-11-2012 07:59 PM

Here's what's wrong: it's the ellipsis in your username.

The software that this site runs on, VBulletin, sometimes has trouble distinguishing between users with similar names and punctuation in their handle.

Connie, PM me and request a handle change. If you send me a few options we can find one that is not taken.

Thanks,

Paul


All times are GMT. The time now is 08:00 PM.

Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2