Go Back   FitDay Discussion Boards > Forum Feedback and Support > FitDay 2.0 Feedback & Support
Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 02-25-2014, 11:41 PM   #1 (permalink)
FitDay Premium Member
 
Join Date: Jan 2010
Posts: 5
Default Help

Why am I getting this error? I've cleared the cookies and cache but it doesn't help. I've logged in under my wife's name just fine but my log in won't work. HELP!

he webpage at FitDay Premium. has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.
sandg123 is offline   Reply With Quote
Old 02-26-2014, 02:30 PM   #2 (permalink)
FitDay Member
 
Join Date: Jun 2012
Posts: 16
Default

I have no idea, but if you're using Chrome try this:

CTRL-SHIFT-N, it will open up an incognito window. This window does not remember any sessions or cookies and will function as a "fresh" experience.

If in IE 11 (and probably other versions of IE also), open up a new tab and on that main page is a link to "InPrivate" browsing, which I presume is the same as Chrome's incognito.

----

If the above solves your problem it sounds like Fitday isn't managing cookies properly and there is contamination between you and your wife's account, hence the problem.
Skoorb is offline   Reply With Quote
Old 02-26-2014, 03:24 PM   #3 (permalink)
FitDay Premium Member
 
Join Date: Jan 2010
Posts: 5
Default

I've tried that and it doesn't help either.

The good news is that I have sent several emails to Fitday and they have yet to respond with anything but a form response. I have been locked out for three days now.
sandg123 is offline   Reply With Quote
Old 02-26-2014, 03:33 PM   #4 (permalink)
Super Moderator
 
Kathy13118's Avatar
 
Join Date: Jan 2010
Posts: 924
Default

Just curious: do you have Firefox? Does this problem occur in every browser?
Kathy13118 is online now   Reply With Quote
Old 02-26-2014, 03:50 PM   #5 (permalink)
FitDay Premium Member
 
Join Date: Jan 2010
Posts: 5
Default

I do not use Firefox. I have tried both IE and Chrome and it happens on both. It has to be a Fitday problem but there is no number to call so I will have to wait for a response to my emails.
sandg123 is offline   Reply With Quote
Old 02-26-2014, 07:29 PM   #6 (permalink)
Administrator
 
Join Date: Nov 2012
Posts: 61
Default

Hi Guys,

We are working to get to your emails. The recent update caused some login problems for a lot of you.

Things to try are:

1. Delete all cookies and cache memory on your browser for Fitday.
2. Restart the browser
3. Make sure you are using the correct username. (I know it sounds obvious, but a lot of you guys have multiple accounts)
4. Check any plugin add ons/extensions. Disable all of them to see if any are interfering with the site.
5. Verify that the same problem exists with a different browser.

You can also try this automated link (restart browser afterwards)

https://www.fitday.com/webfit/reset.php


Thank you for your patience!
__________________
For all questions regarding the Fitday service, email: support@fitday.com

Last edited by tyen; 02-26-2014 at 07:53 PM.
tyen is offline   Reply With Quote
Old 02-26-2014, 07:35 PM   #7 (permalink)
FitDay Premium Member
 
Join Date: Jan 2010
Posts: 5
Default

Since none of the above helped me when can I expect a fix?
sandg123 is offline   Reply With Quote
Old 02-26-2014, 07:52 PM   #8 (permalink)
Administrator
 
Join Date: Nov 2012
Posts: 61
Default

If the above suggestions did not work, please send in screenshots to support@fitday.com

We need as much info to send to our tech staff.
__________________
For all questions regarding the Fitday service, email: support@fitday.com
tyen is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2